初心者もOK! FreeBSD質問スレッド まとめサイト @Wiki xfig-3.2.4_4でwarningが出る

※上記の広告は60日以上更新のないWIKIに表示されています。更新することで広告が下部へ移動します。

xfig-3.2.4_4でwarningが出る

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
お絵描きソフト xfig-3.2.4_4 を現在の ports から
portupgrade したらこんなワーニングがでました。
Widget 関連っぽいんで Xaw3d-1.5E_1 も portupgrade はしてあります。
一応は動いているようなんですが…

どの辺見れば良さそうか分かる方がいらっしゃいましたらよろしくお願いします
(xorg-libraries-6.7.0_2 が古いとかは関係ないですよね?)

% xfig hoge.fig &
Warning: Actions not found: PlaceMenu, xMenuPopup
Warning: Actions not found: PlaceMenu, xMenuPopup
Warning: Actions not found: ShowNamedStyles, ZoomIn, ZoomOut, ZoomFit, Unzoom, PanOrigin, ToggleShowDepths, ToggleShowBalloons, ToggleShowBorders, ToggleShowLengths, ToggleShowVertexnums
Warning: Actions not found: ShowNamedStyles, ZoomIn, ZoomOut, ZoomFit, Unzoom, PanOrigin, ToggleShowDepths, ToggleShowBalloons, ToggleShowBorders, ToggleShowLengths, ToggleShowVertexnums