初心者もOK! FreeBSD質問スレッド まとめサイト @Wiki PCカードのLAN経由でインストールできない

※上記の広告は60日以上更新のないWIKIに表示されています。更新することで広告が下部へ移動します。

PCカードのLAN経由でインストールできない

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
CDROMなしのオンボードLAN無しの旧式ThinkPad(560X)にLANカード経由で6.0Rのftp
インストールを試みてるんだけど。

それまでは4.11入っていて、同じ方法でインストールしたんだけど、PCカードは
irq3,ed で認識された。

さて三枚のフロッピーを入れ替えながら、インストール画面にたどり着き、
FDISKとLABELをこなし、Newfsまでやって、Distributionを選択して、
さて、メディア……。   LANカードが認識されていない。

そういや4.xのインストール時にインストールにPCカードを使うか聞いて
きたと記憶するのだが、今回はそれがない。StartupにもPCカード関係の
項目がない。

どうやったらPCカード経由でインストールできるの?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >610
そもそもコントローラは認識されてるのか?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >611
怪しいかも。4.xで使えたってことは、認識するもんだって認識してたもんで。
ところでloaderプロンプトやインストール画面からdmesgで
確かめる術ってあるの。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
scroll lock すりゃいいんじゃね?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >610
解決したので報告。
PCカードスロットの下段に刺さっていたLANカードを上段に
移動したらあっさり認識。なんだこれ?

冗談みたいな仕様だな。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >644
Windowsなどでも、起こる現象。

貴様のPCは冗談みたいな仕様だな、オレのと同様に。