初心者もOK! FreeBSD質問スレッド まとめサイト @Wiki カーネルの再構築をする際にハードウェア関連のドライバを一つでも外すとmakeで必ずエラーが出てしまいます。

※上記の広告は60日以上更新のないWIKIに表示されています。更新することで広告が下部へ移動します。

カーネルの再構築をする際にハードウェア関連のドライバを一つでも外すとmakeで必ずエラーが出てしまいます。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
カーネルの再構築をする再に設定ファイルの
ハードウェア関連のドライバを一つでも外すとmakeで必ずエラーが出てしまいます。
USBのドライバだけを外してもエラーが出てしまいます。
しかしカーネルオプションだけを追加してmakeすると正常に終了します。
考えられる原因は何でしょうか?
お願いします。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >93
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 設定ファイルのハードウェア関連のドライバを一つでも外す

これ、具体的には何をどうしたの?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >94
GENERICカーネルコンフィグです。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 でコメントアウトしました。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
GENERICカーネルコンフィグです。
GENERICカーネルコンフィグです。
GENERICカーネルコンフィグです。
GENERICカーネルコンフィグです。
GENERICカーネルコンフィグです。
GENERICカーネルコンフィグです。
GENERICカーネルコンフィグです。

なにが「GENERICカーネルコンフィグです」だ。初心者はすっこんでろ!!


html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
GENERICをいぢる香具師がいるのか…(禿藁

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >95
/usr/share/doc/ja_JP.eucJP/books/handbook/index.html
は読んだ?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >96
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 なにが「GENERICカーネルコンフィグです」だ。初心者はすっこんでろ!!
初心者もOKと書いてあるスレで何を吠えてるんだ?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >96
カーネルコンフィグで何か間違っていますか?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >97
デフォルトのGENERICはバックアップを取っています。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >98
読んでいません。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
あ、でも
http://www.jp.freebsd.org/www.FreeBSD.org/doc/ja_JP.eucJP/books/handbook/index.html
これなら一通り読みました。
カーネルの再構築の手順は絶対に間違っていません。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
逐一やったことを書けよ。
コマンド1つから最後まで。
書き換えた個所もさらして。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >100は2分間以内に3回も突っ込まれてることが認識できんらしい。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
まず最初に
/usr/src/sys/i386/conf
に移動し、cpでGENERIC.oldとバックアップを取り、
GENERICを設定します。
コメントアウトした行は一番下の方のUSBドライバのみです。
そして
config GENERIC
とし、
../../compile/GENERIC
に移動し、
make cleandepend
とし、
make
とし、
この段階でエラーが出てしまいます。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
すいません、本当はカーネル名は別ですが、
仮にGENERICとしています。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >101
まさかとは思うが、「USBのドライバだけを外し」って、

device  ehci  # EHCI PCI->USB interface (USB 2.0)
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 device  usb  # USB Bus (required)
device  udbp  # USB Double Bulk Pipe devices
device  ugen  # Generic


↑こんな風にしたんじゃないよな?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >104間違えました
make cleandepend
した後に
make dependしています
そしてその後makeでエラー。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >106
いえ、USBと書いてある行は全てコメントアウトしています。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >104
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 そして
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 config GENERIC
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 とし、

なぁ、ほんとにハンドブック読んだのか?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >93
OSのバージョンは何?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >109
はい、読みました。
すみません。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >110
5.4です。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >104
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 ../../compile/GENERIC
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 に移動し、

本当に移動できたのか?
OSのバージョンは?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
本当、紛らわしくてすいません、
仮にGENERICとしています。
本当は別の名です。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >111
http://www.jp.freebsd.org/www.FreeBSD.org/doc/ja_JP.eucJP/books/handbook/kernelconfig-building.html

4.X 以降の新しいバージョンにアップグレードした場合 (例えば 3.X から 4-STABLE へ、もしくは 4-STABLE から最新版の 4-STABLE へなど)、予め buildworld を行なって、以下のコマンドを実行してください:

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 cd /usr/src
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 make buildkernel KERNCONF=MYKERNEL
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 make installkernel KERNCONF=MYKERNEL

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >114
見落としていました。
やってみます。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
最近の初心者はハンドブックを読まないから困る

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 > 114
そう、それが言いたかった。いつまでも、.jpの方は、古い情報晒し続けて
却って混乱するんで迷惑

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >114
ちょっと待ってください。
アップグレードしたのでなくて5.4のCDイメージをCDに焼いてインストールしたのでそれは違います。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >116
読んでいますよ。
それを全て覚えていますかアナタ?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
どーしたらいいんでしょう・・・
見当も付きません・・・
前再構築した時はできたのに何故か・・・
はぁぁあ

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
ちゃんと、カーネルのコンフィギュレーションファイルが設定してあるなら、

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 cd /usr/src
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 make buildkernel KERNCONF=MYKERNEL
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 make installkernel KERNCONF=MYKERNEL

で、通ると言っている。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >118
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 それを全て覚えていますかアナタ?

もちろんさ。一字一句のがさずキッチリ記憶してる。生けるハンドブックと呼んでくれ

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >121
ありがとうございます。
じゃあやってみますね。
多分無理だと思いますが・・・あー・・・

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >122
そうですか。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
そりゃ、すごい

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
単純にコンフィグファイルが適切じゃないんじゃない?
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >108
requiredな行もコメントアウトしてないか?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >118
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 アップグレードしたのでなくて5.4のCDイメージをCDに焼いてインストールしたのでそれは違います。

お前さんがやろうとしてる事は「(カーネルの)アップグレード」なんだが、解ってるか?
そして、「4 以降の新しいバージョン」には、5.4 も含まれるんだが理解してるか?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
そういえば、コンフィグファイルはコンフィグ用にあるんだし、
絶対コメントアウトしちゃ駄目な行は外しておいてもいいと思うんだが・・・。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >125
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 単純にコンフィグファイルが適切じゃないんじゃない?

それは本人以外全員そう思ってるんじゃないか?
ただ、本人がその情報を秘匿してるため証拠が得られない。
念のためもう一度書いてみるか。


html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >93>>93>>93

コンフィグファイルをコピペするなり、どこぞにうpするなりして晒せよ。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >93>>93>>93

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >128
別に秘匿にしてる訳じゃないんです。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 コメントアウトした行は一番下の方のUSBドライバのみです。
これで分かると思ったので、すいません。
変更した個所貼ります。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 USB support
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 deviceuhci# UHCI PCI->USB interface
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 deviceohci# OHCI PCI->USB interface
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 deviceehci# EHCI PCI->USB interface (USB 2.0)
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 deviceusb# USB Bus (required)
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 deviceudbp# USB Double Bulk Pipe devices
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 deviceugen# Generic
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 deviceuhid# "Human Interface Devices"
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 deviceukbd# Keyboard
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 deviceulpt# Printer
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 deviceumass# Disks/Mass storage - Requires scbus and da
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 deviceums# Mouse
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 deviceural# Ralink Technology RT2500USB wireless NICs
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 deviceurio# Diamond Rio 500 MP3 player
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 deviceuscanner# Scanners
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 USB Ethernet, requires miibus
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 deviceaue# ADMtek USB Ethernet
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 deviceaxe# ASIX Electronics USB Ethernet
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 devicecdce# Generic USB over Ethernet
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 devicecue# CATC USB Ethernet
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 devicekue# Kawasaki LSI USB Ethernet
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 devicerue# RealTek RTL8150 USB Ethernet

こんな感じです。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
ついに最近はそうなりましたよ
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 /usr/src/sys/i386/conf/DEFAULTS

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 106 みたいな問題は解決できていないけど
(こっちはXMLみたいな階層構造記述でないと無理だろうね)

それにしてもなんで初心者を名乗りながら
何がなんでも自分のやったことを隠そうとするんだろう…
初心者は歓迎でも隠す人は帰ってほしい

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >130
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >125
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 deviceusb# USB Bus (required)
               ~~~~~~~~~


html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >132
USBは使わないのにそれは必要なんですか?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >133
required

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >134
はっきり喋ってください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 deviceusb# USB Bus (required)
ここをコメントアウトしなければ良いと?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >135
はっきり喋ってますよ。
device usbは要求されているんです。

そうです。コメントアウトしちゃ駄目。
戻せばたぶんうまく行く。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
REQUIRED

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >130
最低限、

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >93
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 makeで必ずエラーが出てしまいます。

これも張ること。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >136
どうも腑に落ちないんですが・・・とりあえずやってみます。
無理な予感が抜群ですが・・・やってみます。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
required を辞書で調べてみよう。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >140
それで駄目だったらもう、エラーログ張るしかないねぇ。
ハードが壊れてるとかいう落ちだったらコンフィグファイルじゃどーしよーもねーもん。

ってか、無理な予感抜群て、失礼だよ。
コメントアウトしてるのが間違ってるのは確実なんだから、
それに対する最低限の礼儀はわきまえなさい。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 93
どうしても続けたければ犬小屋に行ってくれ

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >140の後、結果報告など一切無しに消えそうなニュアンスだな

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
requiredの意味も知らずに、というか調べずにmakeしてるなんて..................小学生?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
試さずに罵るお前らもどうかしている。
↓これで何の問題も無くコンパイルできているが、どうしてかなのか説明してくれ。 >>145

include GENERIC
...
nodevice uhci # UHCI PCI->USB interface
nodevice ohci # OHCI PCI->USB interface
nodevice ehci # EHCI PCI->USB interface (USB 2.0)
nodevice usb # USB Bus (required)
nodevice ugen # Generic
nodevice uhid # "Human Interface Devices"
nodevice ukbd # Keyboard
nodevice ulpt # Printer
nodevice umass # Disks/Mass storage - Requires scbus and da
nodevice ums # Mouse
nodevice ural # Ralink Technology RT2500USB wireless NICs
nodevice urio # Diamond Rio 500 MP3 player
nodevice uscanner # Scanners
nodevice aue # ADMtek USB Ethernet
nodevice axe # ASIX Electronics USB Ethernet
nodevice cdce # Generic USB over Ethernet
nodevice cue # CATC USB Ethernet
nodevice kue # Kawasaki LSI USB Ethernet
nodevice rue # RealTek RTL8150 USB Ethernet


html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
USBのポート自体ないマザーボードでやったらうまくいくのかなぁ?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >147
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 USBのポート自体ないマザーボードでやったらうまくいくのかなぁ?
ネタにしちゃ捻りが0なんだけど、まさかマジの発言?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
うちも5.4時代にはUSB関連全部コメントアウトしてコンパイルできてたけどな
とりあえず/usr/obj消してみるとか、ソースダウンロードしなおすとか

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
っていうか先にエラーを貼ればいいのに、なぜ貼らないんだ。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
やっぱり無理でした。

〜not found.

こんな感じのエラーがずらーっと出ます。多分100行、いや200行は超えていると思います。
というかApacheもmake失敗しますんですよ・・・
sanbaもmake不可でしたし・・・
もう何がなにやらさっぱりです・・・
仕事の都合上明日16時までにサーバ構築しないと・・・あー・・・
はぁぁあ

素直にUNIXに詳しいらしい知人に聞いてみると良いでしょうか?
というかかなりテンパってます・・・


html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >151
一回、/usr/src以下を、cvsupなりで同期し直してみれば?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
それってば、クリーンナップしてるときのメッセージじゃねーの?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
犬小屋http://pc8.2ch.net/test/read.cgi/unix/1126188883/に移って、
コンパイルログどっかにうpしろ。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >152-154
すいません、本格的に何がなんだかわからなくなってきました・・・
知人に聞いてみる(というかやってもらう)ことにします。
しかもログの取り方が分からない・・・

ホントご迷惑をお掛けしました・・・

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
そもそも>>93はなんで kernel reconfig なんかやってんだ?
GENERIC kernel でなんか不満でもあるのか?

2.x だの 3.x だの 4系の頭の方ならいざ知らず
最近のカーネルならハードウェアが持っているメモリ容量に会わせた
各種バッファ容量の拡大縮小は自動的にやってくるわけだが。