初心者もOK! FreeBSD質問スレッド まとめサイト @Wiki portsにはOSVERSIONに依存しているのがあるけど...

※上記の広告は60日以上更新のないWIKIに表示されています。更新することで広告が下部へ移動します。

portsにはOSVERSIONに依存しているのがあるけど...

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
portsの中には環境変数のOSVERSIONの値に依存しているものがあると思いますが、
たとえば、-stableを追いかけてOSのバージョンが新しくなってしまったために
インストール済みの packageが想定するOSVERSIONと異なってしまうことが
あると思います。
この場合、OSVERSIONの不整合はどうやって確認したらいいのでしょうか?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
core吐いたらその都度対処するってことで

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
リリースごとに、src freeze・ports freeze になったら portupgrade -auf