トップページ/2006年03月05日/3G対応調査メモ

    
※上記の広告は60日以上更新のないWIKIに表示されています。更新することで広告が下部へ移動します。

#blognavi
3G対応について、ユーザの方から2件ほど情報いただきました。ありがたい限りです。

しかし、いただいた情報によりますと、902T、903T、902SHで動作しない、ということでした。機種固有の現象ではなくって、やはり私の3G対応がマズかったらしいです。

vNextTrain/3G対応に現象や原因などをメモ書きしています。その作業途中、Vodafone提供の「Vアプリ開発ガイド(VFX対応端末編)」をチェックすべきことに気がつきました。見てみると、JAD設定に関する但し書きの中に以下の記述がありました。

 下記MIDlet属性については必ずJadに記載する必要がある。
   ■ MIDlet-Jar-URL
   ■ MIDlet-Info-URL
   ■ MIDlet-Install-Notify
   ■ MIDlet-Delete-Notify

その上の表には、これらの属性はOptionと書いてあるのに、記載必須というのはどういうことなのか...

これがダウンロードできない現象の原因だと良いな、と期待しております。



カテゴリ: [NextTrain] - &trackback- 2006年03月05日 23:37:20
名前: コメント:
#blognavi
|新しいページ|検索|ページ一覧|RSS|@ウィキご利用ガイド | 管理者にお問合せ
|ログイン|