libgnomebreakpad.soがありませんエラー


※上記の広告は60日以上更新のないWIKIに表示されています。更新することで広告が下部へ移動します。

Gtk-WARNING **: Failed to load module "libgnomebreakpad.so": libgnomebreakpad.so: cannot open shared object file: No such file or directory
これはbug-buddyというデバッグ用途で使うパッケージ(?)に含まれているライブラリみたいです。
MayaManのMMpfxProcとAirのVshadeで遭遇。

yum install bug-buddy.x86_64 bug-buddy.i386
これでライブラリ自体はインストールされるのですが、エラーが止まりません。

32-64bit両方のsoがきちんとインストールされているにも関わらず出ます。


解決法たち。
FedoraForum

conf書いてみる

/etc/ld.so.conf.d/gtk-2.0.confを作る。
/usr/lib/gtk-2.0/modulesと書き込み、ldconfig


直ったっぽい。
ツールボックス

下から選んでください:

新しいページを作成する
ヘルプ / FAQ もご覧ください。