初心者もOK! FreeBSD質問スレッド まとめサイト @Wiki インストールしたあと何をインストールしたらいいんでしょう

※上記の広告は60日以上更新のないWIKIに表示されています。更新することで広告が下部へ移動します。

インストールしたあと何をインストールしたらいいんでしょう

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
ふぅ・・・・
インストールやっとこさ完了〜
さて、まずは何をしたらいいんでしょう?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >435
何のためにインストールしたの?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
リンボーダンス踊れ

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >436
Windows以外のOSを使ってみたいと思って

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >437
難しい要求ですね。体が硬いのでうまく踊れそうもないです。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >438
OS を何に使うの?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
とりあえずはKDEかなんかでデスクトップ環境つくってみたら?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
とりあえずqemuかなんかでWindows環境つくってみたら?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
当然、Windowsからの環境一切の引越しだろ。
メールの設定とか、個人的保存ファイルのコピーとか、
今までWinでやっていたものをすべてFreeBSDでやるわけだから。
早くWinを捨てられるといいね。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
やることないなら Windows に入れ替えた方がいいよ。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >440
KDEとやらをしらべてきやした。
ほうほう、これでGUIになるのかー。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >441
これはVirtualPCみたいなものかな?
便利そうですねぇ。でもWindowsとはさようならです。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >442
Yeah!その通りデスヨー
Vistaが出る前にビルゲイツの呪縛から逃れられるといいデスー

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
次はLinuxいれてみよう

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
Windows の代わりなら Fedora か SUSE でも使っとけ。
いざとなれば VMware で Windows 動かせるし。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >435
インストールしだだけか。windows代替OSになるかどうか判らんとしても、
まずはxorg、jdk, mozilla類、kde,OOo2.0だな。
これを全部portsからインストールすると結構いい暇潰しにはなるぞ。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
3日は潰せるかな。ちゃんと相手してやらないとオプション聞いてきてすねるし

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
つ make config-recursive


html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
あ、ghostscriptは>449では駄目だわ。


html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
人気 ports ランキングってなかったっけ

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
つ BATCH

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
んじゃ、ソース手でとってこいってブーたれるし

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >444
KDE使いたいならKNOPPIXインストールした方がいいような…