初心者もOK! FreeBSD質問スレッド まとめサイト @Wiki ja-acroreadをアップデートして起動したらいきなり再起動

※上記の広告は60日以上更新のないWIKIに表示されています。更新することで広告が下部へ移動します。

ja-acroreadをアップデートして起動したらいきなり再起動

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
さっき、portsnapしたら、japanese/acroreadが7.05に更新されてたんで、
アップデートして、起動したら、いきなり再起動がひどい目にあってる最中なんだが、
こういうportってコミットする前、自分で確認しないの?

ちなみに、6.0-REREASEの環境

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
すまん。いきなり、リブートしたもので、錯乱して誤字が・・
原因とも限らないけど、確認する気が起こらない。


html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
REREASEって日本人らしいスペルミスでいいね。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >596
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 いきなり再起動がひどい目にあってる最中
小学生でももう少しマシな状況説明ができますよ


html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
でも、なんかしらひどい目にあってるのは伝わってくる。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >600 そんなものは何の役にもたたない。


html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >596
たぶんコミットした人の環境では問題なかったんだよ
その問題を修正してsend-prしてやるとみんな喜ぶよ

状況をどうこうしてくれと言ってないから↑こういう回答で良いと思うが>>599

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
今、PORTREVISIONが上がってたんで、更新し直したら、問題ないみたい。
といっても、さっきのやつで、再確認してないから、突然のリブートの原因とは
断言できないが・・

ソフトウェアRAID-0組んでたもんで、ディスク作りなおすはめになるんじゃないかと、
あせった。幸い問題なかったけど。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
と思って、別のマシンでやってみたら、今度はフリーズ。
強制的に電源切り羽目に・・
やっぱり、駄目駄目