初心者もOK! FreeBSD質問スレッド まとめサイト @Wiki FreeBSDのlibcのマニュアル,infoありますか

※上記の広告は60日以上更新のないWIKIに表示されています。更新することで広告が下部へ移動します。

FreeBSDのlibcのマニュアル,infoありますか

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
FreeBSD の libc のマニュアルとか info みたいなものはどこにありますか?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >607
man

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
man 3 stdio か?


html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
glibc に付属してるような info は無いのですか・・・?
あの man しか頼れるものが無いのですか?
皆さんよく開発できますね・・・アフォな俺にはつらすぎる・・・

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >631
info libc じゃ駄目なの?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >632
すいません、検索してもどこにもそれらしき物が見当たりません。
ググっても発見できませんでした。ポインタお願い致します。


html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
「info libc」というコマンドを実行するという意味だが。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >634
そのコマンドを実行すると com_err の info が表示されます。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
基本的なことなら適当なLinuxのinfo libcで概要を理解する。
細かい点での違いはFreeBSDのmanで確認する。