初心者もOK! FreeBSD質問スレッド まとめサイト @Wiki 5系は5.4で終了じゃなかったんですか


※上記の広告は60日以上更新のないWIKIに表示されています。更新することで広告が下部へ移動します。

5系は5.4で終了じゃなかったんですか

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
BETA版にFreeBSD 5.5と 6.1があるけど
5系は5.4で終了じゃなかったんですか
もしかして6系の解決できないトラブル(mysqlなど)用に
5.5を作ってるとか

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >778
x.0はCurrentと変わりが無いので実運用には耐えないからx.1が実質的な最初のリリースだよ
そのために、(x-1).*の方からx.1の後に必ず1つはリリースされる


html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >787
これは本当のことなんですか?
これから新規のサーバは6.0にしようと思ってたんだけど
業務使用の場合は5.4にしておいたほうがいいということですか?

5.4の質問がまだ多いので気になってました

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >798
もう少しで6.1でるよ。予定通り行けば。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 798
まあそうなんだけど 6.0 はそれなりに安定してるし
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 stable 追い掛けてしまうからだれも 6.0 のままでは使わないっしょ

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
少なくとも5.3Rと6.0Rの安定度でいえば、6.0Rの方が上。
5.4Rと6.0Rではどちらともつきづらいが、
今後6.1Rへmake worldすることを考えれば6.0Rがお薦め。