初心者もOK! FreeBSD質問スレッド まとめサイト @Wiki mergemasterで > etc > 以下が > に。

※上記の広告は60日以上更新のないWIKIに表示されています。更新することで広告が下部へ移動します。

mergemasterで/etc/以下が/に。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
make world後
mergemaster -svra
mergemaster -svri
をやったら、/etcのファイルのほとんどが/に移動してしまいました。

シングルユーザーモードにならずに、mergemasterしたのが原因でしょうか?
何が間違っているのか教えてください。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
94です。
/etcの下でmergemasterしても、
/etcの中身が/に移動してしまいます。

ただしいやり方をご教示願えないでしょうか。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >123
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 1. `cd /usr/src' (or to the directory containing your source tree).
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 2. `make buildworld'
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 3. `make buildkernel KERNCONF=YOUR_KERNEL_HERE' (default is GENERIC).
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 4. `make installkernel KERNCONF=YOUR_KERNEL_HERE' (default is GENERIC).
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 5. `reboot' (in single user mode: boot -s from the loader prompt).
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 6. `mergemaster -p'
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 7. `make installworld'
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 8. `make delete-old'
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 9. `mergemaster'
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 10. `reboot'
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 11. `make delete-old-libs' (in case no 3rd party program uses them anymore)

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
make delete-oldとかmake delete-old-libsなんてあったとは…。
と思って/usr/src行ってやってみたんですが
don't know how to make
と言われてしまいました。

UPDATINGにも書いてないようですし、Makefile見てもないのですが
FreeBSD6.0ではもうないですか?

今は自前でなんとかしているので困るわけじゃないのですが気になったもので…。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
ともかく/usr/srcがくさってるから、cvsupしなおせ

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
delete-old 入ったのって最近じゃなかったっけ?
もう無いの?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
そういえばないなぁ

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
cvsupしなおしてみたら何も落とさすFinished successfullyになったので
一応念のため/usr/src/Makefileをリネームしてcvsupで落としなおしましたがやっぱりないですね。

Googleにも情報全然無いしなんだろうなぁと思っていたところで>>128。
もうないものでしたか。残念。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >130
tagによる。どうcvsupしたかさらせ。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >132
tagはRELENG_6_0です。
supfileはexamplesのをほぼそのまま使っています。

こんな感じ。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 default host=cvsup3.jp.FreeBSD.org
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 default base=/var/db
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 default prefix=/usr
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 default release=cvs tag=RELENG_6_0
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 default delete use-rel-suffix
src-all

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 *default base=/var/db
なんでこうしたのか解説ヨロシク

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >135
/usr/share/examples/cvsup/stable-supfile 使ってるなら、

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 default release=cvs tag=RELENG_6

となってるはずだが?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >136
examplesがそうなってましたが何かまずいですかね。
ハンドブック見てましたが問題ない気がします。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >137
あれ、standard-supfileではないのですか。
stableよりreleaseのほうが安定してるとか見たのですがこの辺がまだよくわかりません。
で、releaseっていうのがないのでてっきりstandardかと…。

tagもRELENG_6だとたとえばFreeBSD6.1とかでたときいきなり上がったりしませんか?
なんだかすごい間違えているっぽいですね。
勉強しなおしてきます。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 138
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 examplesがそうなってましたが何かまずいですかね。
あ、ほんまや。
いつのまにかわったんだ。