初心者もOK! FreeBSD質問スレッド まとめサイト @Wiki FreeBSDでWindows XPの共有フォルダをmountしたい


※上記の広告は60日以上更新のないWIKIに表示されています。更新することで広告が下部へ移動します。

FreeBSDでWindows XPの共有フォルダをmountしたい

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。

書きこめない?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
あ、書けた。
FreeBSD CurrentでWindows XPの共有フォルダをmountしたいのですが、
以下のエラーで出来ません。smbclientでの操作は可能です。
shlightとmount_smbfsどちらでも良いので、教えて下さいエロい人。

mount_smbfs //smbuser@HOST/Share /mount
mount_smbfs: unable to open connection: syserr = Authentication error

shlight //HOST/Share /mount -U smbuser
nfs mount /smb: [2] No such file or directory

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
編集ミスです。すいません。
×nfs mount /smb: [2] No such file or directory
○nfs mount /mount: [2] No such file or directory

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
/mount ってあるの?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >205
有ります。
日常の管理は可能ですので、Sambaやnfs、XP等の設定その他の問題だと思うのですが。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >203
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 cd /usr/src
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 echo "options NETSMBCRYPTO" >>sys/<your-arch>/<your-config>
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 make kernel
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 reboot


html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >208
× sys/<your-arch>/<your-config>
〇 sys/<your-arch>/conf/<your-config>


html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
特に断わらない限りはi386でいいんじゃね?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >210
最近 amd64 な奴も結構いたりしない?


html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >205
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >208
NETSMBCRYPTOで解決しました。どうも有難う御座いました。

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >220
つか, messages くらい読めよ.
おもいっきり, クリプトルーチンだかモジュールだかがないって
文句たれてなかったか?

html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 首振っただけでもの忘れる鳥頭なんで細かいメッセージは覚え
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 てないが...


html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。
html plugin Error : このプラグインを使うにはこのページの編集権限を「管理者のみ」に設定してください。 >226
面目無い。
えらく悩んでいたから、内容自体を忘れてた上に、
当然モジュールでloadされると思ってたので考えもしなかった。
最近、こんなのばかり...orz